Increased latency
Incident Report for Northpass
Resolved
This incident has been resolved.
Posted Dec 06, 2018 - 09:16 EST
Monitoring
We are experiencing an unusual spike in traffic, which caused an increased latency. We've added additional resources to the system and are monitoring the situation
Posted Dec 06, 2018 - 06:14 EST
This incident affected: Northpass App - AWS.