School Website DNS Resolution Issues
Incident Report for Northpass
Resolved
There was an issue with the DNS server in the NYC region.
Posted Oct 22, 2019 - 15:06 EDT
Update
Update: This appears to only affect certain regions.
Posted Oct 22, 2019 - 14:51 EDT
Investigating
We are currently investigating issues with DNS resolution for learner-facing school websites.
Posted Oct 22, 2019 - 14:46 EDT
This incident affected: Northpass App - AWS.